Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
Data is back to real time, as well as notifications for all customers. Thanks a lot for your patience!
Posted Apr 21, 2017 - 09:01 PDT
Update
While data ingestion returns to real time performance, notifications are also being delayed for that subset of customers. Our team is working on this, and we will update you as soon as we are back in full swing.
Posted Apr 21, 2017 - 08:49 PDT
Identified
We have identified that around 7:15 am PST, some projects started experiencing delays in data ingestion. This is only impacting our data ingestion APIs such as track, engage and import. Data sent to Mixpanel is still being recorded, however, there may be a delay in it appearing in some of the projects. Sorry for the inconvenience, we will update you as soon as possible.
Posted Apr 21, 2017 - 07:46 PDT