Temporary Pipeline Interruption
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 11:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2019 - 07:49 PST
Identified
All data export pipelines are currently paused. Data pipelines can still be created and monitored however no data will be flowing. We have identified the issue and are working on a fix. Only data pipelines are currently affected.
Posted Dec 05, 2019 - 17:40 PST
This incident affected: Data Export API.