Temporary Data Delay & Degraded Query API Performance
Incident Report for Mixpanel
Resolved
Query API availability is fully restored.
Posted May 22, 2017 - 15:02 PDT
Update
Notifications have resumed sending, and data processing is now real time. However, we are still working to restore Query API availability for a subset of impacted projects. Until this is complete, some reports may fail to load.
Posted May 22, 2017 - 12:56 PDT
Identified
Due to server maintenance, a subset of projects are experiencing delays in realtime reporting and notifications have been paused. We apologize for the inconvenience. No data is being lost and notifications will resume once this maintenance is complete. Reports and Processed API queries may take longer to load than normal for some projects. If you have any questions, please contact support@mixpanel.com.
Posted May 22, 2017 - 11:01 PDT