Duplicate Notification Sent Events
Incident Report for Mixpanel
Resolved
We have narrowed the scope of this incident to a very small number of Mixpanel projects. We will reach out to impacted customers individually to provide further detail.
Posted 2 months ago. Jun 15, 2017 - 22:58 PDT
Update
We have no additional updates at this time. We're continuing to investigate this incident.
Posted 2 months ago. Jun 15, 2017 - 21:48 PDT
Update
Duplication of "Notification Sent" events is also being observed for standalone notification campaigns. We are continuing to investigate the scope and impact of this incident.
Posted 2 months ago. Jun 15, 2017 - 18:51 PDT
Investigating
We are investigating reports of duplicated "Notification Sent" events for Smart Notification campaigns. We are working to determine if campaigns have been sent more than once per user.
Posted 2 months ago. Jun 15, 2017 - 18:17 PDT