Temporary Data Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 08:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 07:23 PDT
Investigating
Real-time updates to People Analytics reports are currently delayed. All messages and new A/B Testing experiments and Codeless Mobile Analytics have been paused to ensure accurate delivery, and no data is being lost. You can pause or unpause message sending during an ingestion delay in the Messages tab of your project settings. We appreciate your patience while our engineers work to restore real-time updates. If you have any questions, please contact support.
Posted Apr 30, 2020 - 07:22 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).