Intermittent Query API Errors
Incident Report for Mixpanel
Resolved
A fix has been deployed, and the success rate of queries are back to normal. Thanks a lot for your patience!
Posted Apr 19, 2017 - 00:45 PDT
Identified
We recently detected that queries to read data from our API are failing for a small number of our customers. Our engineers have identified the issue and we are working on a fix at the moment. This does not affect the ingestion of data, only affects reading it for a subset of our users. Sorry for the inconvenience and we will update you as soon as possible.
Posted Apr 19, 2017 - 00:24 PDT