Data Warehouse Service Disruption
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 22:26 PST
Identified
Data Warehouse Exports are delayed. The root cause is identified and the team is working on a fix. Next update in 6 hours.
Posted Feb 05, 2020 - 18:30 PST