Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved. These issues caused a subset of one-off or daily, weekly, monthly recurring messages to not send out. The messages impacted were scheduled to go out between 12AM - 8AM PDT. Please contact support if you have any questions about messages you think were affected.
Posted Oct 25, 2019 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 08:06 PDT
Update
Update: the current issue with API queries is also delaying messages from going out. Some projects are currently experiencing delays in the messages pipeline. Our engineering team is hard at work to solve this.
Posted Oct 25, 2019 - 05:06 PDT
Update
Our engineering team continues to look in the query issues. Thanks for your patience while we work though this.
Posted Oct 25, 2019 - 04:46 PDT
Identified
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Oct 25, 2019 - 01:53 PDT
This incident affected: Query API.