Unable to log in
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted 14 days ago. Aug 05, 2019 - 04:48 PDT
Update
The login issue is causing a subset of users to be redirected incorrectly after logging in on Windows. Our Engineers are currently working on a fix.
Posted 14 days ago. Aug 05, 2019 - 04:00 PDT
Investigating
We have identified an issue causing certain users not to be able to log in. Our Engineering team is actively working on restoring access as quickly as possible.
Posted 14 days ago. Aug 05, 2019 - 02:43 PDT
This incident affected: Website.