Degraded Performance With Decide Endpoint
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 14:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2019 - 08:37 PST
Investigating
We are currently experiencing degraded performance with our /decide API. This is preventing a delay with in-apps and A/B tests from being delivered on time. Our engineers are actively working to get it resolved.
Posted Nov 28, 2019 - 06:53 PST
This incident affected: Notifications (In-app).