Twilio SMS Service outage
Incident Report for Mixpanel
Resolved
Twilio services are now operating normally and they continue to monitor for system stability. SMS campaigns should now send normally. Please find further information via https://status.twilio.com/ and reach out to support@mixpanel.com if you have questions.
Posted Feb 26, 2021 - 09:07 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 06:01 PST
Monitoring
SMS campaigns are currently down as Twilio is having an outage. We are working with Twilio to get it resolved as soon as possible. Once the issue is resolved, we will retry to send these SMS campaigns in the future. If you have questions please reach out to support@mixpanel.com. Please find further information via https://status.twilio.com/.
Posted Feb 26, 2021 - 05:59 PST
This incident affected: Notifications (SMS).