Track and Engage API Endpoints Partially Unavailable
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 14:30 PDT
Monitoring
A fix has been issued and we are monitoring the results. Availability for both endpoints is back to normal.
Posted about 1 month ago. Sep 16, 2019 - 06:23 PDT
Investigating
Currently a subset of servers that serve the api.mixpanel.com/track and api.mixpanel.com/engage API endpoints are serving 503 errors. Our engineering team is currently working on improving availability as we speak. We will provide updates shortly. Thanks for your patience while we review this.
Posted about 1 month ago. Sep 16, 2019 - 05:54 PDT
This incident affected: Data Collection.