Data Ingestion Delay
Incident Report for Mixpanel
Resolved
Notifications have resumed sending, and real time metrics are once again availble.
Posted May 22, 2017 - 17:39 PDT
Identified
Some projects are currently experiencing a delay with our data ingestion APIs. This is only impacting our data ingestion APIs such as track, engage and import. Data sent to Mixpanel is still being recorded, however, there may be a delay in it appearing in your project. Notification campaigns will also be delayed until real-time reporting returns.
Posted May 22, 2017 - 17:04 PDT