Reports Not Loading
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 13, 2019 - 20:59 PDT
Monitoring
At 13:37 PT we identified an issue preventing a percentage of reports from loading. A fix was deployed at 14:07 PT and reports should be loading as expected. We will continue to monitor the situation to ensure the issue is fully resolved. We thank you for your patience and apologize for any disruption.
Posted 7 months ago. Mar 13, 2019 - 14:53 PDT