Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted 4 months ago. Apr 30, 2019 - 06:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 04:19 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 04:19 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted 4 months ago. Apr 30, 2019 - 03:15 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).