Intermittent Query API errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 16:52 PDT
Update
This error is currently causing a data delay for a subset of projects. While this is occurring notifications will also be delayed for these projects.
Posted Aug 15, 2017 - 16:09 PDT
Identified
We are currently experiencing problems with loading queries for a subset of projects. Our engineers are working to fix the problem, and we apologize for the inconvenience.
Posted Aug 15, 2017 - 15:48 PDT