Two-Factor authentication issue with Mixpanel mobile apps
Incident Report for Mixpanel
Resolved
We have identified and resolved the root cause of this issue. Customers with Two-Factor enabled can now log into the Mixpanel mobile app.
Posted Mar 17, 2017 - 19:08 PDT
Identified
We are working on resolving an issue that prevents clients from logging into Mixpanel's mobile app if Two-Factor is enabled.
Posted Mar 17, 2017 - 11:07 PDT