Temporary Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 04, 2018 - 17:35 PST
Update
All messages including emails are sending as expected, we will continue to monitor.
Posted 11 months ago. Dec 04, 2018 - 14:06 PST
Monitoring
A fix has been implemented and we are monitoring the results. Messages are currently sending out as expected with the exception of emails. Emails are sending out but there is currently a backlog; we will update here when the delay is resolved.
Posted 11 months ago. Dec 04, 2018 - 13:26 PST
Identified
An issue with the message delivery pipeline has been detected. In order to ensure accurate message and campaign targeting, email, push, sms, and webhook messages are currently paused. Our engineering team is currently investigating the root cause and is working to re-enable messages as soon as possible. We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support@mixpanel.com
Posted 11 months ago. Dec 04, 2018 - 10:35 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).