Temporary Data Ingestion & Notification Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 18, 2017 - 16:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2017 - 17:37 PDT
Investigating
For a subset of Mixpanel projects real-time reporting in both Event and People Analytics is delayed, and all notifications, new A/B Testing experiments, and codeless events have been paused for those projects. No data is being lost and notifications will resume once this unplanned maintenance is resolved. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com
Posted Aug 17, 2017 - 12:10 PDT