INTERMITTENT RAW EXPORT API ERRORS
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 14:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 10:38 PDT
Identified
We are currently seeing intermittent errors returned from our data export endpoint, https://data.mixpanel.com/api/2.0/export/. The errors will return a response of "terminated early". We have traced the errors to an issue with an upstream provider and are working to resolve. If you have additional questions, please reach out to support.
Posted Oct 14, 2019 - 18:13 PDT
This incident affected: Data Export API.