Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 11, 2018 - 13:20 PDT
Update
Data ingestion and message delivery remain stable. We are monitoring and will update when the issue is resolved.
Posted 5 days ago. Oct 10, 2018 - 22:10 PDT
Update
Data ingestion remains stable and messages are now sending out as expected. We will continue to monitor the situation.
Posted 6 days ago. Oct 10, 2018 - 16:37 PDT
Update
Data ingestion remains stable and we are continuing to monitor. We've seen intermittent delays in messages sending out for a subset of projects, we have implemented a fix and will continue to monitor and provide updates.
Posted 6 days ago. Oct 10, 2018 - 14:23 PDT
Monitoring
Data ingestion has caught up to real-time and we are continuing to monitor the intermittent delays.
Posted 6 days ago. Oct 10, 2018 - 09:19 PDT
Identified
We are experiencing intermittent but ongoing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. We will continue to update status here, thank you for your continued patience.
Posted 6 days ago. Oct 10, 2018 - 00:09 PDT
Monitoring
Data ingestion is back on real-time and messages should be unpaused. We will continue to monitor the situation. Thanks for your patience
Posted 6 days ago. Oct 09, 2018 - 23:08 PDT
Identified
We are experiencing intermittent but ongoing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. We will continue to update status here, thank you for your continued patience.
Posted 7 days ago. Oct 09, 2018 - 13:18 PDT
Monitoring
Data ingestion is back on real-time and messages should be unpaused. We will continue to monitor the situation. Thanks for your patience.
Posted 7 days ago. Oct 09, 2018 - 10:02 PDT
Update
The ingestion queues are catching up and we expect data to be back to real-time soon. We will post an update while we monitor the situation.
Posted 7 days ago. Oct 09, 2018 - 08:42 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted 7 days ago. Oct 09, 2018 - 04:30 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.