Unable to Login
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 15:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 20, 2019 - 13:24 PDT
Identified
We have identified an issue causing certain users not to be able to log in. Our Engineering team is actively working on restoring access as quickly as possible.
Posted about 1 month ago. Aug 20, 2019 - 13:21 PDT
This incident affected: Website.