Issues loading assets from our CDN
Incident Report for Mixpanel
Resolved
CDN downloads back in order. We will be working with our service provider for further investigation. Thanks for your patience.
Posted Apr 24, 2017 - 08:29 PDT
Investigating
Starting around 7:15 am, some of our customers have reported having difficulty loading our site in the east coast of the United States. We are currently investigating a possible issue with downloading resources from the CDN, which can affect loading our site, and our JS library. We will update as soon as we have more details on this.
Posted Apr 24, 2017 - 07:52 PDT