Mixpanel Reports Failing to Load for a Subset of Projects
Incident Report for Mixpanel
Resolved
Reports are back to normal for all customers. Thanks a lot for your patience!
Posted May 17, 2017 - 06:06 PDT
Investigating
We are currently experiencing issues loading reports for a subset of our customers. The scope is limited to loading reports and the ingestion of data is unaffected. Our engineers are working to fix the issue, and we apologize for the inconvenience.
Posted May 17, 2017 - 04:19 PDT