Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted Sep 30, 2019 - 09:18 PDT
Update
We are continuing to monitor
Posted Sep 30, 2019 - 05:52 PDT
Monitoring
A fix has been issued; Event and People data are back to real-time and message delays have been solved. We will continue to monitor the situation.
Posted Sep 30, 2019 - 05:51 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Sep 30, 2019 - 05:29 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).