Temporary Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted Oct 10, 2017 - 08:12 PDT
Monitoring
Our engineering team has deployed a fix and message delivery will resume normally. We will continue to monitor the situation.
Posted Oct 10, 2017 - 05:41 PDT
Investigating
An issue with the message delivery pipeline has been detected. In order to ensure accurate message and campaign targeting, email, push, sms, and webhook messages are currently paused. Our engineering team is currently investigating the root cause and is working to re-enable messages as soon as possible. We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support@mixpanel.com
Posted Oct 10, 2017 - 04:50 PDT