DEGRADED RAW EVENTS EXPORT API
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 01:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 14:45 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 12:55 PST
Identified
The engineering team has identified another issue affecting the raw export API. They are working on a fix. We'll update momentarily with the progress.
Posted Feb 16, 2021 - 12:54 PST
Monitoring
A fix has been implemented and raw export queries are now returning results normally. We will keep monitoring to make sure the issue has been solved.
Posted Feb 16, 2021 - 10:18 PST
Identified
The engineering team has identified the root cause and is working on a fix. We'll update momentarily with the progress.
Posted Feb 16, 2021 - 08:39 PST
Investigating
We are experiencing issues exporting data from projects at this time through our Raw API endpoint (does not include our Data Warehouse functionality). The engineering team is actively looking at this and we will provide updates as we investigate.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Feb 16, 2021 - 06:57 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Export API.