Email Notification Delays
Incident Report for Mixpanel
Resolved
As of 1230pm PST, email notifications resumed sending as normal.
Posted Aug 19, 2016 - 12:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2016 - 12:25 PDT
Identified
Email notifications are currently delayed. We appreciate your patience while our engineers work to restore email notifications.
Posted Aug 19, 2016 - 09:09 PDT
Investigating
We are currently investigating difficulties with sending email, that started at around 8:00PM on August 18th.
Posted Aug 19, 2016 - 07:18 PDT