Delivery of A/B Tests and In-app Notifications Temporarily Paused
Incident Report for Mixpanel
Resolved
The issue with our decide endpoint has been solved. A/B tests and In-apps are back to normal. Thanks for your patience.
Posted 11 months ago. Jun 16, 2017 - 02:56 PDT
Investigating
We are currently investigating issues with the endpoint that serves in-app notification campaigns and A/B tests; this will affect users not receiving in-apps or joining experiments at the moment. Our engineering team is investigating and we will update as soon as possible. We do apologize for the inconvenience.
Posted 11 months ago. Jun 16, 2017 - 02:02 PDT