Temporary Push Notification Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 19, 2018 - 08:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2018 - 08:06 PDT
Investigating
We're currently noticing delays in our push notification pipeline. We appreciate your patience while our engineers work to reduce the notification queue. If you have any questions, please contact support@mixpanel.com
Posted Sep 19, 2018 - 06:21 PDT