Intermittent Query API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved. Query API failures were observed between 10:55AM and 11:10AM PDT.
Posted 5 months ago. Jun 05, 2017 - 11:21 PDT
Monitoring
We are now seeing queries load successfully.
Posted 5 months ago. Jun 05, 2017 - 11:18 PDT
Investigating
We are currently experiencing problems with loading queries on a subset of Mixpanel projects. Our engineers are working to fix the problem, and we apologize for the inconvenience.
Posted 5 months ago. Jun 05, 2017 - 10:55 PDT