Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 03:44 PDT
Identified
A fix has been implemented and we are monitoring the while the queue of delayed items is processed
Posted Apr 21, 2021 - 03:00 PDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 01:32 PDT
Investigating
We are experiencing delays with our data ingestion pipeline for a subset of customers. As a result, real-time data is delayed. No data is being lost and messages will resume sending once the backlog in the queue has been processed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Apr 21, 2021 - 01:31 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.