Temporary Report Caching Error
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2017 - 13:10 PDT
Update
We have identified the root cause and are deploying a fix to restore accurate results.
Posted 4 months ago. Jun 14, 2017 - 12:38 PDT
Identified
Some reports may temporarily be showing incorrect results due to a caching error. We are working rapidly to resolve this issue. No data has been lost or affected.
Posted 4 months ago. Jun 14, 2017 - 11:10 PDT