Gmail service interruption resulted in erroneous email bounces in some Mixpanel projects
Incident Report for Mixpanel
Resolved
Please excuse the delay in status update. The fix was made for the majority (>99%) of projects on/before 12/22/2020. For the remaining projects, the fix was made on/before today 1/5/2020.

You can check if your project was affected by querying in Insights the event "Message Bounced" on 12/15/2020, filtering for "category" event property equals "bad-mailbox" and "Email" profile property contains "gmail". Break down the results by "Bounce Category", "Bounce Notification" and "Bounced" profile properties should show undefined (not set) unless a more recent email message to the email address bounced again or if your implementation re-sets all previously set profile properties.
Posted Jan 05, 2021 - 12:45 PST
Identified
On 12/15/2020 from about 1:30-4pm PST, issues with Gmail services caused some emails sent to gmail.com inboxes to bounce with the error message "The email account that you tried to reach does not exist". These were classified as bad-mailbox bounces, a hard bounce category in Mixpanel that excludes users from being sent future emails.

If your project was affected, you'll see an increase in "Message Bounced" events for users with gmail.com addresses where the user property "Bounce Notification" includes "The email account that you tried to reach does not exist" when the issue was active.

If you would like assistance determining if your project was affected or how to make affected users eligible to be sent email again, please contact support.
Posted Dec 16, 2020 - 13:42 PST
This incident affected: Notifications (Mail).