Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Apr 14, 2018 - 12:12 PDT
Monitoring
The messages backlog has been fully consumed. We are continuing to monitor.
Posted Apr 13, 2018 - 16:07 PDT
Update
Messages have resumed sending for all projects
Posted Apr 13, 2018 - 15:31 PDT
Update
The backlog has been consumed, but messages are still delayed for some projects.
Posted Apr 13, 2018 - 12:15 PDT
Identified
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 13, 2018 - 07:47 PDT
Monitoring
The backlog has been consumed and messages have resumed sending for all projects. We will continue to monitor.
Posted Apr 12, 2018 - 12:27 PDT
Identified
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 12, 2018 - 08:09 PDT
Monitoring
Real-time event and profile data has been restored. However, we do anticipate additional data delays. We will continue to update this incident at the those times.
Posted Apr 11, 2018 - 10:19 PDT
Identified
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 11, 2018 - 08:40 PDT
Update
The backlog has been consumed and messages have resumed sending for all projects. We will continue to monitor this issue.
Posted Apr 10, 2018 - 14:01 PDT
Monitoring
Due to an unexpected surge in data volume, event and people data continues to be delayed. We are working to resolve the underlying cause of this issue as quickly as possible and restore real-time functionality to all Mixpanel projects.
Posted Apr 10, 2018 - 11:57 PDT
Identified
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 10, 2018 - 08:59 PDT
Monitoring
Real-time data has been restored. We will continue to monitor this incident.
Posted Apr 09, 2018 - 11:37 PDT
Identified
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 09, 2018 - 09:03 PDT
Update
Real-time data has been restored! We will continue to monitor this incident.
Posted Apr 08, 2018 - 12:49 PDT
Update
We are continuing to experience event and profile update delays. We estimate real-time data to be restored in the next three hours and will continue to update this incident accordingly. Thank you for your continued patience as we work to restore real-time functionality!
Posted Apr 08, 2018 - 10:47 PDT
Update
We are experiencing delays in processing both event and profile data and are working to restore real-time functionality to Mixpanel projects.
Posted Apr 08, 2018 - 08:26 PDT
Monitoring
Real-time event and profile data has been restored. We anticipate two additional data delays on April 8th, 2018 at 3:30am PT and 7:30am PT. We will continue to update this incident at the those times.
Posted Apr 07, 2018 - 14:52 PDT
Update
Event and profile update backlog is being consumed. We anticipate real-time data functionality to be restored shortly.
Posted Apr 07, 2018 - 12:35 PDT
Update
We are continuing to experience delays in our data ingestion pipeline and are actively working to restore real-time functionality. Thank you for your continued patience!
Posted Apr 07, 2018 - 09:52 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Apr 07, 2018 - 08:10 PDT