Delivery of A/B Tests and In-app Notifications Paused
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 12:15 PDT
Monitoring
A fix has been deployed as of 11:40am PST, 3/24.
Posted Mar 24, 2017 - 11:55 PDT
Identified
At 11am PST (3/24), we identified an issue with our /decide API that serves in-app notifications and mobile A/B tests that impacted a small subset of Mixpanel customers. The interruption in service began at 2:30pm PST on March 23rd. We are working to restore service.
Posted Mar 23, 2017 - 14:30 PDT