BigQuery export delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 07:10 PDT
Identified
We are currently experiencing delays in exports setup through our Pipelines functionality to BigQuery due to an internal issue found on Google's BigQuery service. We will publish updates as we follow the situation. If you have additional questions, please reach out to support.
Posted Oct 12, 2019 - 13:06 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).