Intermittent Engage API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 12:54 PDT
Identified
We have identified the root cause and are implementing a fix.
Posted Mar 24, 2017 - 11:38 PDT
Investigating
We are investigating reports of intermittent 500 errors on a small subset of Mixpanel projects.
Posted Mar 24, 2017 - 11:15 PDT