Degraded API Performance Impacting Report Loading
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 11:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 07:17 PDT
Identified
We've noticed that a small subset of projects are still being affected by issues loading reports and our engineering team is actively working on this. We will continue to post updates as we work on normalizing the queries for those projects.
Posted Jun 09, 2020 - 06:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 18:18 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 17:58 PDT
Investigating
We're seeing elevated errors on responses from our Query API. This is causing some reports to fail and may cause issues with exporting from our APIs. Our engineers are working to fix this issue as quickly as possible.
Posted Jun 08, 2020 - 17:56 PDT
This incident affected: Website and Query API.