Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 29, 2018 - 15:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 29, 2018 - 10:43 PST
Update
Both Event and People data are back in real time. Queued messages are un-paused; we are currently monitoring the situation, but messages have caught up and we will keep an eye on data latencies.
Posted 9 months ago. Nov 29, 2018 - 08:55 PST
Update
We continue to work through the backlog to get data back in real time.
Posted 9 months ago. Nov 29, 2018 - 06:26 PST
Update
A fix has been issued and we are currently working on catching up to the queued data. Once data has caught up, messages will be unpaused.
Posted 9 months ago. Nov 29, 2018 - 02:53 PST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Nov 29, 2018 - 00:35 PST
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted 9 months ago. Nov 29, 2018 - 00:16 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).