Temporary Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 04:10 PDT
Investigating
Messages are currently delayed in some projects. No data is being lost, and we appreciate your patience while our engineers work to restore real-time functionality.
Posted about 1 month ago. Sep 19, 2019 - 03:39 PDT
This incident affected: Notifications (Android, Mail).