Temporary Data Ingestion Delay for projects enrolled in EU Residency
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 11:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2021 - 08:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The queued data has been processed and ingestion is back to real-time.
Posted Apr 28, 2021 - 08:13 PDT
Identified
Projects enrolled in the EU Residency program might be experiencing delays in Ingestion. As a result, real-time data is delayed for a small subset of projects. At the moment, this issue is only affecting projects enrolled in the EU Residency program and that are forwarding data from the US to the EU. No data is being lost and messages will resume sending once the backlog in the queue has been processed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Apr 28, 2021 - 06:06 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.