Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted Oct 19, 2017 - 09:08 PDT
Monitoring
Both messages and data are no longer delayed and service has been restored to normal. We will continue to monitor this incident to ensure no other issues arise.
Posted Oct 18, 2017 - 19:20 PDT
Update
We have finished processing a backlog of data and messages have begun sending. Due to the fact that there are a number of messages to send out messages are still delayed. We will provide an update when messages are no longer delayed.
Posted Oct 18, 2017 - 17:05 PDT
Update
A fix has been implemented and we are processing a backlog of data. In order to ensure accurate targeting, Messages will be delayed until the backlog is consumed. We will provide an update as soon as this backlog is consumed and message resume sending.
Posted Oct 18, 2017 - 15:28 PDT
Update
Our engineering team has identified the root issue and is still working to eliminate the ingestion and message delay as quickly as possible.
Posted Oct 18, 2017 - 12:20 PDT
Update
Our engineering team has identified the issue and we are currently working on the solution. We will provide an update as soon as possible.
Posted Oct 18, 2017 - 08:56 PDT
Identified
We are experiencing delays with our people data ingestion pipeline. As a result, real-time data for People reporting is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Oct 18, 2017 - 05:40 PDT