Errors loading Mixpanel.com
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 17:20 PST
Monitoring
In-app and A/B testing capabilities have been restored and are back to full capacity.
Posted Nov 08, 2019 - 11:40 PST
Update
Mixpanel.com and queries are now loading correctly. Data is also back to real-time and the team continues to work on the service responsible for in-apps and A/B tests (which are currently paused).
Posted Nov 08, 2019 - 07:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2019 - 06:19 PST
Identified
A fix has been issued and the issues loading the site are improving. The data delays are also about to resolve and messages will be un-paused (except for in-apps and A/B tests which the team is currently working on).
Posted Nov 08, 2019 - 06:15 PST
Update
Our team continues to investigate and work on this issue. The current problem is also causing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Nov 08, 2019 - 05:44 PST
Investigating
We have identified issues loading mixpanel.com and are working to restore service as quickly as possible.
Posted Nov 08, 2019 - 05:25 PST
This incident affected: Website and Notifications (In-app).