Funnels not loading
Incident Report for Mixpanel
Resolved
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 22:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 20:03 PDT
Identified
We have identified an issue preventing Funnels reports from loading. We appreciate your patience while our engineers work to resolve this issue as quickly as possible and apologize for any disruption.
Posted Oct 21, 2019 - 19:14 PDT