Temporary Data Ingestion & Message Delay Impacting a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 17:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 11:47 PDT
Investigating
A subset of projects are experiencing delays with their data ingestion pipelines. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments within these projects have been paused. Your project is impacted if you see a banner above your reports. No data is being lost and messages will resume sending once the backlog has been processed. You can unpause message sending during an ingestion delay in your messages settings. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Mar 23, 2021 - 10:10 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.