Degraded Raw Events Export API
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 08:11 PST
Monitoring
A fix has been implemented and raw export queries are now returning results normally. We will keep monitoring to make sure the issue has been solved.
Posted Feb 15, 2021 - 02:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2021 - 01:24 PST
Investigating
We are experiencing issues exporting data from projects at this time through our Raw API endpoint (does not include our Data Warehouse functionality). The engineering team is actively looking at this and we will provide updates as we investigate.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Feb 15, 2021 - 00:17 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Export API.