Raw Export API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 16:24 PDT
Monitoring
A fix has been implemented to resolve issues with delayed exports. If you're still experiencing issues with your exports, please contact support
Posted Jun 30, 2020 - 13:32 PDT
Update
Exports are back up. We're seeing some projects are experiencing delays with their exports and we're working on a fix.
Posted Jun 30, 2020 - 11:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2020 - 19:57 PDT
Identified
We're seeing occurrences of these errors resurfacing and are currently working on resolving them. We will continue to update here.
Posted Jun 29, 2020 - 16:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:11 PDT
Investigating
We are currently seeing errors returned from our data export endpoint, https://data.mixpanel.com/api/2.0/export/. The errors will return a response of 502 and/or "The server encountered a temporary error and could not complete your request." We are investigating the cause and will update here.
Posted Jun 29, 2020 - 11:48 PDT
This incident affected: Data Export API.