Temporary Data Ingestion & Notification Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 13:30 PDT
Monitoring
A fix has been implemented and real-time reporting has resumed. We will continue to monitor this incident.
Posted Jul 18, 2017 - 13:20 PDT
Identified
Mixpanel projects are experiencing delays in real-time reporting. In order to ensure accurate targeting, notifications and new A/B testing experiments have been paused. No data is being lost and notifications will resume once the backlog has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Jul 18, 2017 - 12:24 PDT