Degraded Performance for Decide API
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 07, 2017 - 19:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2017 - 12:01 PST
Update
The data ingestion delay has subsided and notifications are no longer delayed. However, the /decide API performance degradation is still affecting the delivery of In-apps, A/B tests and codeless mobile event bindings.
Posted Dec 07, 2017 - 08:58 PST
Update
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Dec 07, 2017 - 08:35 PST
Investigating
We are currently experiencing degraded performance with our /decide API. This is preventing most In-apps, A/B tests and codeless mobile event bindings from being delivered. Our engineers are actively working to get it resolved.
Posted Dec 07, 2017 - 08:05 PST